aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 6 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 0b77953..ce659f8 100644
--- a/setup.py
+++ b/setup.py
@@ -25,11 +25,12 @@ requires = [
'lxml',
'python-slugify',
'icalendar',
- 'python-magic'
+ 'python-magic',
+ 'Pillow'
]
setup(name='JM2L',
- version='0.0',
+ version='0.1',
description='JM2L',
long_description=README + '\n\n' + CHANGES,
classifiers=[
@@ -38,9 +39,9 @@ setup(name='JM2L',
"Topic :: Internet :: WWW/HTTP",
"Topic :: Internet :: WWW/HTTP :: WSGI :: Application",
],
- author='',
- author_email='',
- url='',
+ author='tr4ck3ur',
+ author_email='tr4ck3ur@style-python.fr',
+ url='http://www.style-python.fr',
keywords='web wsgi bfg pylons pyramid',
packages=find_packages(),
include_package_data=True,