summaryrefslogtreecommitdiffstats
path: root/pyopenssl/Pkgfile
diff options
context:
space:
mode:
Diffstat (limited to 'pyopenssl/Pkgfile')
-rw-r--r--pyopenssl/Pkgfile19
1 files changed, 19 insertions, 0 deletions
diff --git a/pyopenssl/Pkgfile b/pyopenssl/Pkgfile
new file mode 100644
index 0000000..4927d23
--- /dev/null
+++ b/pyopenssl/Pkgfile
@@ -0,0 +1,19 @@
+# Description: Python interface to the OpenSSL library
+# URL: http://pyopenssl.sourceforge.net/
+# Maintainer: Lucas Hazel, lucas at die dot net dot au
+# Packager: Younes Hafri <ycrux@club-internet.fr>
+#
+# Depends on: python
+
+name=pyopenssl
+version=0.10
+release=1
+source=(http://pypi.python.org/packages/source/p/pyOpenSSL/pyOpenSSL-$version.tar.gz)
+
+build () {
+ cd pyOpenSSL-$version
+ python setup.py install --root=$PKG
+ chown -R root:root $PKG
+ find $PKG -name '*egg-info' \
+ -o -name test | xargs rm -rf
+}